安卓TV都兼容哪些设备

因安卓TV固件版本各异,Malus 无法运行在无VPN组件的系统上。我们首推您使用原生的 Android 系统安装,目前 Malus 已可以在大部分设备上运行。

安装基本要求:

  • 安卓 5.0 系统以上版本
  • 可以安装VPN组件(部分国产会阉割)

以下为兼容设备,由热心用户提供,如果您的设备可以使用,可以反馈给我们

兼容设备

  • 小米盒子4 (感谢马来西亚的用户反馈)
  • 小米盒子3 增强版 (感谢德国的用户反馈)
  • DreamTV Box
  • 安博盒子四代
  • 安博盒子三代
  • Sony 55X8000E
  • 乐视电视 X3-55
  • 乐视盒子U2港版
  • 乐视盒子U3
  • nVidia Shield Android TV
  • HI3798C V200海思盒子
  • 泰捷盒子(感谢用户联系厂商搞定 @zhu*** )

不兼容设备

  • 极米Play
  • 天猫魔盒
  • 小米4 SE (感谢日本的用户测试)
  • 荣耀PRO

如果您的设备安装Malus后无法使用,请联系客服,将无法使用的设备信息提供给我们。